Get in touch
Back
Degraded

OMS Order Execution Issue

Started 8 Jul at 08:04am CEST, resolved 8 Jul at 08:32am CEST.

trading.lemon.markets
Resolved

Provider has communication incident is solved and system is back to normal

Posted 8 Jul at 08:32am CEST.
Updated

Situation has been identified and provider has been notified, we are waiting for further updates.

Posted 8 Jul at 08:10am CEST.
Created

Order Execution failed from 8:04am

Posted 8 Jul at 08:04am CEST.