Get in touch
Back
Degraded

High latency on market data

Started 21 Jul at 11:24am CEST, resolved 21 Jul at 12:12pm CEST.

data.lemon.markets
Resolved

Issues have been resolved and services are back to normal.

Posted 21 Jul at 12:12pm CEST.
Created

We are experiencing latency for more than 500ms. Users could experience read timeouts when fetching:
https://data.lemon.markets/v1/quotes/latest
https://data.lemon.markets/v1/trades/latest

Posted 21 Jul at 11:24am CEST.