Get in touch
Back
Maintenance

Service updates

Completed 22 Oct at 11:00pm CEST.

trading.lemon.markets paper-trading.lemon.markets dashboard.lemon.markets
Completed

Posted 22 Oct at 11:00pm CEST.
Started

We have scheduled a routine service update of our services from 22:00 - 23:00 on 22.10.2022. This update will cause degradation and partial downtime of our our trading API and dashboard.

Posted 22 Oct at 10:00pm CEST.