Get in touch
Back
Maintenance

Scheduled Service Updates

Completed 3 Dec at 11:30pm CET.

trading.lemon.markets paper-trading.lemon.markets data.lemon.markets dashboard.lemon.markets
Completed

Posted 3 Dec at 11:30pm CET.
Started

We have scheduled a routine service update of our services from 23:00 - 23:30 on 03.12.2022. This update will cause degradation and partial downtime of our trading API, market data API and dashboard.

Posted 3 Dec at 11:00pm CET.